QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信精选指标:机构操盘线,金品圣旨,奉旨抓牛(源码分享)

2021-3-18 07:51/ 发布者: admin| 查看: 72/ 评论: 0

大家好,今天给大家分享一个机构操盘专业的主图指标


指标包含了板块、行业、地域、概念、市值、业绩等等一些详细信息


红色线是生命线,蓝色是警戒线,粉丝是支撑线,绿色是压力线


源码:


TT:=IF(DATE<1170710,1,0);{日期设定}


{板块市值业绩}


所属板块:=STRCAT('【所属板块】',STRCAT(STRCAT(STRCAT(' [行业]—',HYBLOCK),STRCAT(' [地域]—',DYBLOCK)),STRCAT(' [概念]—',GNBLOCK)));


总股本:=STRCAT(STRCAT(' 总股本:',CON2STR(TOTALCAPITAL/1000000,2)),'亿');


流通盘:=STRCAT(STRCAT(' 流通盘:',CON2STR(CAPITAL/1000000,2)),'亿');


全流通:=STRCAT(STRCAT(' 全流通:',CON2STR(CAPITAL/TOTALCAPITAL*100,2)),'%');


市值:=STRCAT(STRCAT(' 流通市值:',CON2STR((CAPITAL/1000000)*C,2)),'亿');


上市日期:=STRCAT(' 上市日期: ',CON2STR(HHV((BARSCOUNT(C)=0)*(DATE+19000000),0),0));


股本市值:=STRCAT('【股本市值】',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));


市盈率:=STRCAT(' 市盈率:',CON2STR(C/FINANCE(33),2));


市销率:=STRCAT(' 市销率:',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));


市净率:=STRCAT(' 市净率:',CON2STR(C/FINANCE(34),2));


净资收益率:=STRCAT(' 净资收益率:',CON2STR(FINANCE(33)/FINANCE(34)*100,2));


毛利率:=STRCAT(' 毛利率:',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));


净利润率:=STRCAT(' 净利率:',CON2STR(FINANCE(30)/FINANCE(20)*100,2));


展开全文

主营利润率:=STRCAT(' 主营利润率:',CON2STR(FINANCE(23)/FINANCE(20)*100,2));


当前业绩:=STRCAT('【当前业绩】',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));


DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,所属板块),COLORMAGENTA;


DRAWTEXT_FIX(ISLASTBAR,0.005,0.07,0,股本市值),COLORMAGENTA;


DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,当前业绩),COLORMAGENTA;


{两条主线};


短线:=EMA(CLOSE,5)*TT;


趋势线:=EMA(CLOSE,10*TT);


生命线:EMA(CLOSE,30*TT),LINETHICK2,COLORRED;


警戒线:IF(短线 > 趋势线,趋势线,短线),LINETHICK2,COLORBLUE;


{托压双线};


VB1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);


VB2:=(1-7/100)*(DMA(CLOSE,VB1));


VB3:=(1+7/100)*(DMA(CLOSE,VB1));


VB5:=MA((LOW+HIGH+CLOSE)/3,5);


支撑:REFDATE(VB2,DATE),DOTLINE,COLORCC66FF;


压力:REFDATE(VB3,DATE),DOTLINE,COLORGREEN;


{IF(短线 > 趋势线,短线,DRAWNULL);


IF(短线 <趋势线,趋势线,DRAWNULL);}


抄底:=(CLOSE / OPEN>1.07 AND 100*(CLOSE-MA(CLOSE,30)) / MA(CLOSE,30)<-10);


买涨:=(BARSLAST(COUNT(生命线>=REF(生命线,1)=3 AND CROSS(趋势线,生命线)AND L<=趋势线,5)));


追进:=COUNT(生命线>=REF(生命线,1),3)=3 AND COUNT(趋势线>生命线,10)>8 AND REF(趋势线,1)<REF(生命线,1)*1.02 AND 趋势线>=生命线*1.02;


VARA1:=(MA(CLOSE,20) + (2 * STD(CLOSE,20)));


VARA2:=CROSS(REF(CLOSE,2),VARA1);


VARA3:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),8,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),8,1)) * 100);


VARA4:=CROSS(79,VARA3);


减仓:=(FILTER((VARA2 OR VARA4),5));


STICKLINE(CLOSE / OPEN>1.07 AND 100*(CLOSE-MA(CLOSE,30)) / MA(CLOSE,30)<-10,L*0.992,L*0.98,6,0),COLORRED;


STICKLINE(FILTER(BARSLAST(COUNT(生命线>=REF(生命线,1),3)=3 AND CROSS(趋势线,生命线))<=5 AND L<=趋势线,5),L*0.992,L*0.98,6,0),COLORMAGENTA;


STICKLINE(COUNT(生命线>=REF(生命线,1),3)=3 AND COUNT(趋势线>生命线,10)>8 AND REF(趋势线,1)<REF(生命线,1)*1.02 AND 趋势线>=生命线*1.02,L*0.992,L*0.98,6,0),COLORBLUE;


{买卖点和加仓、牛窝};


{三、买卖点}


买线:=EMA(C*TT,2);


卖线:=EMA(SLOPE(C*TT,21)*20+C,42);


BU:=CROSS(买线,卖线);


SEL:=CROSS(卖线,买线);


DRAWICON(BU,L*0.96,38);


DRAWICON(SEL,H*1.03,39);


{四、起爆点}


M:=3*TT; N:=3*TT;


UP:=MAX(C,O)>REF(MAX(C,O),1);


A:=VOL>REF(VOL,1);


DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);


DEA1:=EMA(DIF1,9);


DRAWICON(DIF1>DEA1 AND COUNT(IF((UP AND A),1,0),N)=N AND C>O AND (C-REF(MAX(C,OPEN),1))/REF(MAX(O,C),1)<=(3/100) AND VOL/CAPITAL<=(M/100),L*0.96,38);


{买点部分}


EMA13:=EMA(C*TT,5),COLORWHITE; {13-21-34-60}


EMA21:=EMA(C*TT,13),COLORYELLOW;


EMA34:=EMA(C*TT,21),COLORFF00FF;


EMA60:=MA(C*TT,60),COLORFFCC66;


{大阴线:大跌超2.3}


C2:=REF(C,1);


BG:=IF((C2-C)*100/C2>=2.3,1,0) OR IF((O-C)*100/O>=5,1,0){ OR IF((H-L)*100/REF(C,1)>5,1,0)};{第二个条件开盘价过高掉下来}


BG2:=IF((H-L)*100/C2>=3.58,1,0);


BB1:=L<REF(L,1);


{卖点信号}


SELL1:=BG AND BB1 ;


{大阳线:升幅超2.64}


BR:=IF((C-C2)*100/C2>=2.59,1,0) OR IF((C-O)*100/O>=4.5,1,0) OR IF((C-L)*100/L>5,1,0);{第二个条件开盘价太低升上来}


{STICKLINE(BR,O,C,3,0),COLORRED;}


{以下条件记住最近一次卖出点}


DAY1:=BARSLAST(SELL1);


JIA1:=REF(O,DAY1);


JIA2:=REF(O,1);


BB4:=C>JIA2;


BB2:=H>JIA1;


{买入信号}


BUY1:=BR AND BB2 AND BB4;


{记住最后一次买点}


DAY2:=BARSLAST(BUY1);


{买卖谁先}


S1:=DAY1<DAY2;


B1:=DAY2<DAY1;


AA2:=AMOUNT/VOL;


BB3:=L<AA2*0.9;


CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;


DD2:=L*TT<MA(C,6)*0.921;


DD1:=L*TT<MA(C,5)*0.921;


EE2:=VOL<MA(V,5)*1.5;


FF2:=BB3 AND CC2 AND DD2 AND EE2;


B4:=BARSLAST(FF2);{底点日期}


E4:=B4<5;{5日内的线}


F4:=E4 AND C>REF(C,1);


{其它补充2:卖点}


A2:=(C-REF(C,1))/REF(C,1)*100<1.02;


A3:=H>MA(C,5)*1.12;


AA:= A2 AND A3;


{补充阳光买点}


VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);


VAR2:=8;


CC:=CROSS(VAR1,VAR2);


CCC:=CROSS(VAR1,VAR2) AND H>REF(H,1) AND C>REF(C,1) ;


DRAWICON(CCC,L*0.99,38);


{加强买点后续升势}


CF1:=BARSLAST(CC);{买点日期}


CF2:=CF1<3;{5日内的线}


CF3:=CF2 AND C>REF(C,1);


CD:=CROSS(VAR2,VAR1);


{牛窝}


VAR1A:=LLV(LOW,21);


VAR2A:=HHV(HIGH,21);


AK1:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 100),5);


AK:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 50),13);


AB:=CROSS(AK1,AK);


DRAWTEXT((AB = 1),(LOW * 0.95),'○牛窝'),COLORRED;


{大胆博、加仓、小心变盘、逃顶}


VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);


VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);


DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLORRED;


DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLORRED;


A1AA:=9*TT;


A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);


VAR6:=REF(C*TT,1);


VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;


{主力进场}


VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);


VAR10:=SMA(VAR9*TT,3,1);


VAR11:=SMA(VAR10,3,1);


VAR12:=SMA(VAR11,3,1);


主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),L*0.98,38);


{黑马};

通达信精选指标:机构操盘线,金品圣旨,奉旨抓牛(源码分享)

通达信精选指标:机构操盘线,金品圣旨,奉旨抓牛(源码分享)

通达信精选指标:机构操盘线,金品圣旨,奉旨抓牛(源码分享)


股票实盘分析和技术分享,,坚持每一天给大家分享实盘经验,教大家如何在个股起爆前把握主升浪个股,让所有粉丝朋友逐步建立出属于自己的一套交易系统。炒股不仅仅是识别简简单单的几行代码,背后的剔选逻辑才是最为重要的,授人以鱼不如授人以渔,希望所有粉丝朋友都可以学到自己的“渔”。


给大家看一下我近期一直在用的选股战法:


指标的特点:


1、十战七胜主图:股票,讲究的是洞察力,一旦介入,就可以闲庭信步,不需要每时每刻都去关注股价的涨跌,而是运筹帷幄之中,决胜千里之外。


2、买点确认副图:副图和主图一样,信号出现频率不高,同时参照,提高成功率。


所我个人稳定性炒股方法非常简单,只要你选定好有庄家的股票,而且这只股票有暴发潜力,虽然在黄金坑之后就开始买入,然后就是在主升浪爆出天量的那一天我会卖出股票,然后休息一段时间再度做下一次布局的准备,我不打没有准备的战役。


指标在这里讲解给大家之后,我只能作为一个之路人,分享给大家之后,至于这边路怎么走,肯定是看每个投资者自己的把握度了,我是不可能去跟踪任何一个人的操作进度,所以只有真正适合这种风格的才能学习到这种风格的精华。



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
三分钟让你学会换手率选股技巧,别说我没教你
三分钟让你学会换手率选股技巧,别说我没教
一、换手率高的情况分类1、相对高位成交量突然放大,主力派发的意愿很明显。然而,在高位放...
返回顶部