QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信抄底(逃顶)指标大集合

2021-3-24 08:11/ 发布者: admin| 查看: 109/ 评论: 0

一、指标简介


本指标同样是利用指标的共振法教大家如何判断买点,如何寻找发现变盘点,该指标绝无未来公式,我之前也说过,任何指标都是你判断买卖点的唯一依据,只是你作为参看的一个标志哦。


二、使用方法


1、全部变红,拉升阶段,只要出现一个变绿,下跌的可能性很大;


2、全部变绿,筑底阶段,只要出现一个变红,上涨的可能性很大;


3、变黄色,变盘可能性很大;


三、六轮定位指标代码(副图)


MC3:MA(C,3),LINETHICK1,COLOR00CC00,NODRAW;


MC5:MA(C,5),LINETHICK1,COLOR00BBBB,NODRAW;


MC8:MA(C,8),LINETHICK1,COLORAA00AA,NODRAW;


MC34:MA(C,34),LINETHICK1,COLOR990099,NODRAW;


MC60:MA(C,60),LINETHICK1,COLOR888888,NODRAW;


MC120:MA(C,120),LINETHICK1,COLOR777700,NODRAW;


MC250:MA(C,250),LINETHICK1,COLOR777777,NODRAW;


STICKLINE(MC3>REF(MC3,1),5,5.5,2,1),COLOR0000DD;


STICKLINE(MC3<REF(MC3,1),5,5.5,2,1),COLOR00FF00;


STICKLINE(MC3=REF(MC3,1),5,5.5,2,0),COLORYELLOW;


STICKLINE(MC5>REF(MC5,1),4,4.5,2,1),COLOR0000DD;


STICKLINE(MC5<REF(MC5,1),4,4.5,2,1),COLOR00DD00;


展开全文

STICKLINE(MC5=REF(MC5,1),4,4.5,2,0),COLORYELLOW;


STICKLINE(MC8>REF(MC8,1),3,3.5,2,1),COLOR0000DD;


STICKLINE(MC8<REF(MC8,1),3,3.5,2,1),COLOR00BB00;


STICKLINE(MC8=REF(MC8,1),3,3.5,2,0),COLORYELLOW;


STICKLINE(MC34>REF(MC34,1),2,2.5,2,1),COLOR0000DD;


STICKLINE(MC34<REF(MC34,1),2,2.5,2,1),COLOR009900;


STICKLINE(MC34=REF(MC34,1),2,2.5,2,0),COLORYELLOW;


STICKLINE(MC60>REF(MC60,1),1,1.5,2,1),COLOR0000DD;


STICKLINE(MC60<REF(MC60,1),1,1.5,2,1),COLOR007700;


STICKLINE(MC60=REF(MC60,1),1,1.5,2,0),COLORYELLOW;


STICKLINE(MC120>REF(MC120,1),0,0.5,2,1),COLOR0000DD;


STICKLINE(MC120<REF(MC120,1),0,0.5,2,1),COLOR005500;


STICKLINE(MC120=REF(MC120,1),0,0.5,2,0),COLORYELLOW;


滴水穿石使用方法:


1、首先该指标无未来函数,适合做底部刚启动的股,但凡本指标出现信号当日或附近同时出现涨停的股票,是底部启动的明显标志,后期往往涨幅惊人;


2、虽有少数股票涨幅不算太大,但是总的成功率相当高,而且若是股价出现振荡,信号连续好几次的出现,信号出现次数越多后面涨幅越大;卖出股票要靠各位朋友的自己把握。


3、该指标适合震荡行情或牛市回调中的买点,对于震荡行情寻底部,一抓一个准,对于大熊市或连续大幅下跌的个股,未有企稳现象时,有可能会出现指标钝化得现象,建议谨慎使用。


滴水穿石指标源码(副图)


VAR1:=EMA(HHV(HIGH,500),21);


VAR2:=EMA(HHV(HIGH,250),21);


VAR3:=EMA(HHV(HIGH,90),21);


VAR4:=EMA(LLV(LOW,500),21);


VAR5:=EMA(LLV(LOW,250),21);


VAR6:=EMA(LLV(LOW,90),21);


VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);


VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);


VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);


VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);


VARB:=REF(LOW,1);


VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;


VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);


VARE:=LLV(LOW,30);


VARF:=HHV(VARD,30);


VAR10:=IF(MA(CLOSE,58),1,0);


QZG: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10, COLORRED;


QZG2:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/-618*VAR10, COLORYELLOW;


RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;


KM:=SMA(RSV,3,1);


KT:=SMA(KM,3,1),LINETHICK1;


DT:=SMA(KM,11,1),LINETHICK1;


LOWV:=LLV(LOW,8);


HIGHV:=HHV(HIGH,8);


RSV2:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);


AT:=EMA(RSV,3),COLORFFFF00,LINETHICK1;


BT:=MA(AT,3),COLORFFFF00,LINETHICK1;


VAR1J:=3;


VAR2J:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));


底:=IF(CROSS(VAR2J,VAR1J),1,0),COLORFFFFFF;


STICKLINE(底,0,10,2,0),COLORFFFFFF;


滴水穿石(选股


涨停:=C/REF(C,1)>1.097;


UPPER:=(1+6/100)*MA(CLOSE,25);


LOWER:=(1-6/100)*MA(CLOSE,25);


ZZZ:=(UPPER+LOWER)/2;


五品:=ZZZ*0.86;


抄底宝A:=CROSS(五品,L);


抄底宝:=COUNT(抄底宝A,3)>=1;


滴水穿石:抄底宝 AND 涨停;


“春暖花开”指标使用方法:


1、指标白线为股价重心,绿方块(线)为涨升动能,粉红色柱状图为多方能量。


2、股价在出现绿柱和粉红色柱状图时,我们称之为“春暖花开”,是我们买入时期以及持股区间。


3、当股价重心线在20以下,然后上穿粉红色的线段,这时则是我们的重点关区间,此时投资这也可以小幅参与。春暖花开参与则是行情真正确立时刻。


4、警惕:当股价重心或涨升动能一旦超过80进入风险区,则随时注意股价变化,要高度警惕。


5、第一次逃顶(最快):当股价重心从80以上的区域向下与80直线形成死叉,则是第一次逃顶。


6、第二次逃顶(次快):股价重心下移,涨升动能上行,当二者出现交叉时,也就是多方能量消失的时候,为第二次逃顶机会。


7、第三次逃顶(较慢):当涨升动能由绿方块变成线状,说明涨升动能消失,此时为第三次逃顶机会。


“春暖花开”指标源码(副图):


V8:=600*(EMA(C,3)-EMA(L,30))/EMA(L,30);


V9:=EMA(V8,7);


VA:=(WINNER(120*C/100)-WINNER(100*C/100))*100;


VB:=(-100)*(WINNER(120*C/100)-WINNER(100*C/100))+5;


底买入: IF(VA+VB< 7 AND CROSS(V8,V9) AND V9< -18 AND V9< VB,60,50),COLORLIGREEN,DOTLINE;


VC:=(2*C+H+L)/4;


VD:=LLV(L,34);


VE:=HHV(H,34);


VF:=LLV(L,21);


V10:=HHV(H,21);


V11:=EMA((VC-VF)/(V10-VD)*100,5);


V12:=EMA((VC-VD)/(VE-VD)*100,8);


股价重心:V11,COLORWHITE;


顶区:V12;


STICKLINE(V11-V12+20>=20 ,V11-V12+20 ,20 ,1 ,0 ),COLORF000FF;


V13:=EMA(V12,5);


STICKLINE(V12>0 AND (V12-V13)>=0 ,80 ,78 ,1 ,0 ),COLORRED;


STICKLINE(V12>0 AND (V12-V13)<0 ,80 ,78 ,1 ,1 ),COLORBLUE;


STICKLINE(V12>0 AND (V12-V13)>=0 ,20 ,18 ,1 ,0 ),COLORRED;


STICKLINE(V12>0 AND (V12-V13)<0 ,20 ,18 ,1 ,1 ),COLORBLUE;


STICKLINE(V12>V13 , V12,V13,1 ,1 ),COLORGREEN;


“春暖花开”实战案例:

通达信抄底(逃顶)指标大集合


深深宝A(000019)


深赤湾A(000022)



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
三分钟让你学会换手率选股技巧,别说我没教你
三分钟让你学会换手率选股技巧,别说我没教
一、换手率高的情况分类1、相对高位成交量突然放大,主力派发的意愿很明显。然而,在高位放...
返回顶部