QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信最全选股器大全,主力资金、妖股起爆一键选择,源码分享! ...

2021-3-28 08:34/ 发布者: tyurenza| 查看: 77/ 评论: 1

1.均线粘合向上突破选股公式


M:=2;


MA30:=MA(C,30);


MA60:=MA(C,60);


MA90:=MA(C,90);


MA250:=MA(C,250);


MA120:=MA(C,120);


AA:=MAX(MA120,MAX(MA30,MAX(MA60,MA90)));


{30/60/90、120日均线中做大值}


BB:=MIN(MA120,MIN(MA30,MIN(MA60,MA90)));


{30/60/90、120日均线中做小值}


CC:=(AA+BB)/2;


{30、60、90、120日均线股价平均值}


TJ7:=DYNAINFO(7)>DYNAINFO(3)*1.04;


{当前股价大于昨日收盘价涨幅4%}


TJ1:=(AA-BB)/BB*100<5;


{最大值与最小值偏离小于5%}


TJ2:=EVERY(MA250>REF(MA250,1),M);


{连续M日年线上升}


TJ3:=MA30>MA250 AND MA60>MA250 AND MA90>MA250 AND MA120>MA250;


{30/60/90/120日均线在250日均线之上}


TJ4:=DYNAINFO(7)>CC*1.04 AND DYNAINFO(7)<CC*1.15;


{股价上涨且与30、60、90/120日均价偏离4%-15%之间}


强势选:TJ7 AND TJ1 AND TJ2 AND TJ3 AND TJ4;


2.妖股起涨选股公式


展开全文

MA10:=MA(CLOSE,10);


MA54:=MA(CLOSE,54);


HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;


HJ_9:=FILTER(HJ_8,10);


HJ_10:=BARSLAST(HJ_9);


HJ_11:=REF(HIGH,HJ_10+2);


HJ_12:=REF(HIGH,HJ_10+1);


HJ_13:=REF(HIGH,HJ_10);


HJ_14:=MAX(HJ_11,HJ_12);


HJ_15:=MAX(HJ_14,HJ_13);


HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;


HJ_17:=HJ_10<150;


HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;


HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;


HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;


HJ_21:=VOL/MA(VOL,5)<3.5;


HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;


HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;


暴利:=FILTER(HJ_25,15);


PL1:=(((CLOSE-MA54)/MA54)<0.1);


PL2:=(((CLOSE-MA10)/MA10)<0.3);


偏离率:=(((PL1=1) AND (PL2=1))*0.2);


平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);


妖股突破:=平台突破=-0.1;


XDF:=(暴利 OR 妖股突破);


VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);


VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);


FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);


XG:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA;


3.主力建仓选股公式


主力筹码:=100*WINNER(CLOSE*0.9);


即时虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL/FROMOPEN*240,DRAWNULL);


虚拟量:=IF(CURRBARSCOUNT>1,VOL,即时虚拟量);


即时量比:=虚拟量/REF(MA(虚拟量,5),1);


主力进场:=主力筹码>2 AND REF(主力筹码,1)<1;


主力建仓:(主力进场 AND 即时量比>2)*40;


4.缩量回调后又放量起爆选股公式


HSCOL:=IF((SETCODE==0||SETCODE==1),100*VOL,VOL)/(FINANCE(7)/100);


XG:CROSS(C,REF(C,BARSLAST(C=ZTPRICE(REF(C,1),0.1)&&HSCOL=HHV(HSCOL,5))))


&&REF(HSL,1)=LLV(HSL,BARSLAST(C=ZTPRICE(REF(C,1),0.1)&&HSL=HHV(HSL,5)));


5.牛起爆捉妖选股公式


VAR1:=EMA(EMA(CLOSE,13),13);


VAR2:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;


VAR3:=DYNAINFO(11);


VAR4:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;


VAR5:=EMA(VAR4,3);


VAR6:=(C-VAR3)/VAR3<-0.03;


VAR7:=VAR2>REF(VAR2,1) AND VAR2<-0.2;


VAR8:=CROSS(VAR4,VAR5) AND VAR4<-0.3;


底必涨:=FILTER(VAR6 AND VAR7 AND VAR8,13);


X1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));


X2:=DMA((2.15*CLOSE+LOW+HIGH)/4,X1);


X3:=EMA(X2,200)*1.118;


X4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>8;


牛起爆:=CROSS(CLOSE,X3) AND X4;


去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);


去除停牌:=DYNAINFO(4)>0;


去除大盘股:=CAPITAL/1000000<25;


去除次新股:=FINANCE(42)>120;{上市大于120天}


排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;


底:=COST(0.2);


短期底部:=LLV(HIGH,30);


AA:=C/底<1.15 OR C/短期底部<1.15;


BB:=CLOSE/REF(CLOSE,1)>=1.058 AND CLOSE>OPEN;


ZLCM:=EMA(WINNER(CLOSE)*70,3);


SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);


ZZLKP:=ZLCM/(ZLCM+SHCM)*100;


CC:=CROSS(ZZLKP,30);


量:=V/CONST(HHV(V,90))*30;


倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);


起爆:=AA AND BB AND CC AND 倍量 AND 排除 AND SUM(CLOSE/REF(CLOSE,1)>=1.058,5)=1;


成妖:=C>REF(HHV(C,60),1) AND REF(C,1)/REF(REF(C,1),1)>1.098 AND


C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);


选股:起爆 OR 成妖;


6.长线捕捉庄家选股公式


P:=55;S:=8;M1:=3;


JJ:=DYNAINFO(11);


VAR18:=EMA(EMA(CLOSE,13),13);


控盘:=(VAR18-REF(VAR18,1))/REF(VAR18,1)*1000;


财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;


神:=EMA(财,M1),COLORGREEN,LINETHICK1;


BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;


BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;


BTJ3:=CROSS(财,神) AND 财<-0.3;


BTJ32:=CROSS(财,神) AND 财<-0.1;


STJ31:=CROSS(神,财);


STJ32:=CROSS(神,财) AND 财>1.618;


BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);


BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);


BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);


STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);


STJ82:=FILTER(STJ02 AND STJ32 ,13);


STJ83:=STJ81 AND STJ82;


庄:= BTJ11 AND BTJ2 AND BTJ3;


有庄:FILTER(庄,55);


7.MACD+KDJ金叉选股公式


DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);


DEA:=EMA(DIF,9) ;


MACD:=(DIF-DEA)*2;


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


K:=SMA(RSV,3,1);


D:=SMA(K,3,1);


CROSS(MACD,0) AND CROSS(K,D);


8.筹码集中度选股公式


AJB:=IF(CAPITAL>20000000,CAPITAL*33/100,IF(CAPITAL>12000000,CAPITAL*27/100,CAPITAL*22/100));


AJ1:=(COST(85)+COST(15))/2;AJ2:=(COST(75)+COST(25))/2;AJ3:=(COST(65)+COST(35))/2;AJ4:=(COST(55)+COST(45))/2;AJ5:=(COST(95)+COST(5))/2;


AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)/5;


BJ1:=(COST(90)+COST(10))/2;BJ2:=(COST(80)+COST(20))/2;BJ3:=(COST(70)+COST(30))/2;BJ4:=(COST(60)+COST(40))/2;BJ5:=(COST(50));


BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)/5;


筹峰:=EMA((AJ+BJ)/2,3);


日集中度:=(AMOUNT/筹峰)/(CAPITAL-AJB)*2;


五日集中度:=SUM(AMOUNT/筹峰,5)/(CAPITAL-AJB)/100*100;


日集中度<0.05;


9.精准抄底选股公式


VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;


VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;


VAR5A:=SMA(VAR4A,13,8);


VAR6A:=SMA(VAR3A,21,8);


趋势:=CEILING(SMA(VAR5A,13,8));


X:=趋势-VAR6A<(-65),COLOR00FF00;


VAR2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21));


下潜深度:=SMA(VAR2,3,1);


G:=下潜深度<12;


XG:X AND G,COLORF00FF0;

通达信最全选股器大全,主力资金、妖股起爆一键选择,源码分享! ...


股票实盘分析和技术分享,,坚持每一天给大家分享实盘经验,教大家如何在个股起爆前把握主升浪个股,让所有粉丝朋友逐步建立出属于自己的一套交易系统。炒股不仅仅是识别简简单单的几行代码,背后的剔选逻辑才是最为重要的,授人以鱼不如授人以渔,希望所有粉丝朋友都可以学到自己的“渔”。


给大家看一下我近期一直在用的选股战法:


股票实盘分析和技术分享,,坚持每一天给大家分享实盘经验,教大家如何在个股起爆前把握主升浪个股,让所有粉丝朋友逐步建立出属于自己的一套交易系统。炒股不仅仅是识别简简单单的几行代码,背后的剔选逻辑才是最为重要的,授人以鱼不如授人以渔,希望所有粉丝朋友都可以学到自己的“渔”。


给大家看一下我近期一直在用的选股战法:


指标的特点:


1、十战七胜主图:股票,讲究的是洞察力,一旦介入,就可以闲庭信步,不需要每时每刻都去关注股价的涨跌,而是运筹帷幄之中,决胜千里之外。


2、买点确认副图:副图和主图一样,信号出现频率不高,同时参照,提高成功率。


所我个人稳定性炒股方法非常简单,只要你选定好有庄家的股票,而且这只股票有爆发潜力,虽然在黄金坑之后就开始买入,然后就是在主升浪爆出天量的那一天我会卖出股票,然后休息一段时间再度做下一次布局的准备,我不打没有准备的战役。


指标在这里讲解给大家之后,我只能作为一个之路人,分享给大家之后,至于这边路怎么走,肯定是看每个投资者自己的把握度了,我是不可能去跟踪任何一个人的操作进度,所以只有真正适合这种风格的才能学习到这种风格的精华。



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
选股要看哪些指标,从这四个指标入手来筛选股票!
选股要看哪些指标,从这四个指标入手来筛选
股票选的好,等于炒股成功了一半,足以见得选股有多么重要,不过这也是很多新手非常难过的...
返回顶部