QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信选牛股公式,天天抓涨停(技术篇)

2021-4-1 08:23/ 发布者: admin| 查看: 84/ 评论: 0

通达信选牛股公式,天天抓涨停(技术篇)


很多时候,我们散户炒股总是亏损多过赚钱,其实原因很简单:不懂选股。正常情况下,我们日常都需要上班,全天基本不可能盯着大盘看, 选股就跟不用说了,完全一头雾水。下面就给大家分享我的一些高成功率的选股公式,祝大家天天抓涨停。


1、牛股等待启动选股公式


本人是根据股价与均线的一种比例关系,而编写的一个选股公式,经长久的试用,效果挺好,很多牛股启动前大部分都是这个走法,还有高控盘的股票,特拿来分享!


公式源码:


S2:=IF(NAMELIKE('S'),0,1);


S3:=IF(NAMELIKE('*'),0,1);


S4:=DYNAINFO(17)>0;


ST:FROMOPEN>165 AND MA(C,5)/MA(C,60)>0.95 AND MA(C,5)/MA(C,60)<1.28


AND MA(C,10)/MA(C,60)>0.95 AND MA(C,10)/MA(C,60)<1.28 AND MA(C,30)/MA(C,60)>0.95


AND MA(C,30)/MA(C,60)<1.28 AND CROSS(C,MA(C,5)) AND S2 AND S3 AND S4 AND C<50;


2、老鼠仓


AA1:=AMOUNT/VOL;


BB1:=L< AA1*0.9;


展开全文

CC1:=(C-REF(C,1))/REF(C,1)*100> 1.2;


DD1:=L< MA(C,5)*0.921;


EE1:=VOL< MA(V,5)*1.5;


老鼠仓:BB1 AND CC1 AND DD1 AND EE1;


3、MACD、KDJ、RSI底背离


DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);


DEA:=EMA(DIFF,9);


A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));


B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)


A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));


B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));


A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));


B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));


底背离:B1>0 OR B2>0 OR B3>0;


{集成了MACD、KDJ、RSI三个指标的底背离};


4、抄底高手


{M 15 35 30


N 12 32 27


D 18 50 42}


VAR1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100+M<0;


VAR2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+N<0;


VAR3:=VAR1 AND VAR2;


VAR4:=VAR1 AND VAR2 AND COUNT(VAR3,2)=1 AND DATE>940101 AND (CLOSE>OPEN OR CLOSE


-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)


(REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)REF(CLOSE,3) OR REF


(OPEN,3)REF(CLOSE,4) OR REF(OPEN,4)


(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)


VAR5:=DMA(EMA(CLOSE,8),SUM(VOL,9)/2.8/CAPITAL);


VAR6:=(CLOSE-VAR5)/VAR5*100;


VAR7:=REF(VAR6,1)+D<0 AND VAR6>REF(VAR6,1) AND REF(VAR6,1)1.8 AND (HIGH>LOW) AND (REF(HIGH,1)>REF(LOW,1)) AND (REF(HIGH,2)>REF(LOW,2)) AND (REF(HIGH,3)>REF(LOW,3)) AND (REF(HIGH,4)>REF(LOW,4)) AND (REF(HIGH,5)>REF(LOW,5));


VAR4 OR VAR7;


5、短线黑马


{K 100 140 100}


VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);


VAR2:=DMA(CLOSE,VOL/MA(VOL,33)/33);


VAR3:=(CLOSE-VAR1)/VAR1*100<-11/K*100;


VAR4:=(VAR1-VAR2)/VAR2*100<-22.3/K*100;


VAR5:=VAR3 AND VAR4 AND (OPEN>CLOSE OR OPEN


(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND


(REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)


(REF(OPEN,2)>REF(CLOSE,2) OR REF


(OPEN,2)REF(CLOSE,3) OR REF(OPEN,3)


(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)REF(CLOSE,5) OR REF(OPEN,5)


REF(CLOSE,6) OR REF(OPEN,6)REF


(CLOSE,7) OR REF(OPEN,7)


VAR6:=DMA(CLOSE,VOL/MA(VOL,3)/3);


VAR7:=DMA(CLOSE,VOL/MA(VOL,33)/33);


VAR8:=(CLOSE-VAR6)/VAR6*100<-5;


VAR9:=(VAR6-VAR7)/VAR7*100<-18;


VARA:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;


VARB:=SMA(VARA,30,1);


VARC:=SMA(VARB,50,1);


VARD:=VAR8 AND VAR9 AND (OPEN>CLOSE OR OPEN


(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND


(REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)


VARE:=VARD AND COUNT(VARD,2)=1 ;


VAR5 OR VARE;


6、倍量柱加三天量减价升喇叭形的真黄金柱公式


倍数:=1.9;


倍量1:=REF(VOL,3)>倍数*REF(VOL,4) AND REF(C,3)>=REF(O,3);


价升量缩:= LLV(C,3)>=REF(L,3) AND HHV(VOL,3)<=REF(VOL,3);


连阳:= COUNT(C>=O,4)=4;


选股:倍量1 AND 价升量缩 AND 连阳;


7、倍量过左峰选股源码


SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);


SR2:=FILTER(SR1,10);


SR3:=BACKSET(SR2,10+1);


HD:=FILTER(SR3,10);


前高:=REF(H,BARSLAST(HD));


倍量:=VOL/REF(VOL,1)>=2 AND COUNT(CLOSE>OPEN,1) OR LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>=2;


突破前高:=CROSS(C,前高);


XG:突破前高 AND 倍量;


8、主力进场


VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);


VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);


VAR3:=EMA(VAR2,10);


VAR4:=LLV(LOW,33);


VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);


XG:(VAR5>REF(VAR5,1) AND VAR5>0 ) OR (VAR5


9、135均量线选股


VOLUME:=VOL;


MAVOL1:=MA(VOLUME,5);


MAVOL2:=MA(VOLUME,35);


MAVOL3:=MA(VOLUME,135);


选股:CROSS(MAVOL1,MAVOL2)OR CROSS(MAVOL1,MAVOL3) OR CROSS(MAVOL2,MAVOL3);


10、二次翻红


DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);


DEA:=EMA(DIF,9);


MACD:=2*(DIF-DEA);


FH1:=REF(MACD,1)


FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;


FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);


FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;


FH5:=FH1 AND FH2 AND MACD<0.10;


二次翻红:=(FH3 OR FH4 OR FH5);


低买:=CROSS(DIF,DEA) AND DIF<0;


加油:=CROSS(DIF,DEA) AND DIF>0;


XG:二次翻红 OR 低买 OR 加油;


11、黄金柱选股


VAR1:=V>REF(V,1)*2;


REF(VAR1,3) AND COUNT(C>REF(C,3),3)=3;


12、突破年线后第一次缩量回调


{突破年线后第一次缩量回调 N1:年线周期 可自行调整}


N1:=233;


破年线:=C>MA(C,N1) AND REF(C,1)


价跌量缩:=C


拐头下:=C=REF(C,2);


拐头上:=C>REF(C,1) AND REF(C,1)<=REF(C,2);


VAR1:=BARSLAST(破年线);


VAR2:=BARSLAST(C


VAR3:=BARSLAST(拐头下);


选股:VAR1>=1 AND VAR1=VAR2-1 AND VAR3


13、老鸭头选股公式


A1:=BARSLAST(REF(CROSS(MA(C,5),MA(C,10)),1));


A2:=(HHV(C,A1+1)/REF(C,A1+1)-1)*100;


A3:=CROSS(MA(C,5),MA(C,10));


A4:=LLV(V,10)=LLV(V,30) AND EXIST(MA(V,5)>MA(V,10) AND MA(V,10)>MA(V,20),30);


A5:=C/REF(C,A1+1)>1.05;


A2>10 AND A2MA(C,60);


14、一笔回调出现底分型


底分型(简称底)定义:第二K线低点是相邻三K线低点中最低的,而高点也是相邻三K线高点中最低的。叫底分型。


更多交流如何精选强势个股以及买点和卖点的学习,解套方法等。如果你的个股操作拿捏不准,资金经常缩水,关注本人微信平台,后市预测及当下行情,我将只在微信单独发布,直接搜索:kdj8688



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
选股要看哪些指标,从这四个指标入手来筛选股票!
选股要看哪些指标,从这四个指标入手来筛选
股票选的好,等于炒股成功了一半,足以见得选股有多么重要,不过这也是很多新手非常难过的...
返回顶部