QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

2021-4-5 07:56/ 发布者: admin| 查看: 96/ 评论: 0

一、均线上拐选股


自编公式操作步骤:


①均线上拐


公式:ma(c,60)>ref(ma(c,60),1) and ref(ma(c,60),1)


“设置”“公式管理”“自编”“条件选股”“新建”“公式名称——“60天均线上拐”在图片下方位置,把公式“ma(c,60)>ref(ma(c,60),1) and ref(ma(c,60),1)

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


展开全文

②时间统计


公式:last(ref(ma(c,60),1)


步骤如下:


“设置”“公式管理”“自编”“技术指标”“新建”“公式名称—60天时间统计”在图片下方位置,把公式“last(ref(ma(c,60),1)

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


选股步骤:均线上拐——时间统计——安全系数。


①使用条件选股——条件选股(新版)——60天均线上拐——执行选股:

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


执行结果如下:

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


②添加技术指标——时间统计——排序:

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


二、预测涨停选股


用法:每天9:25后,用条件选股,筛选出优质股票,自己再再结合市场情况判断,选出的股票里面会有惊喜!


源码:


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


K:=(SMA(RSV,3,1));


D:=(SMA(K,3,1));


KK:=INTPART(SMA(RSV,3,1));


DD:=INTPART(SMA(K,3,1));


N:=KK+DD,COLORFF00FF,LINETHICK2;


预测:=IF(CROSS(N,50),90,50),COLOR00FF00;


涨停:=IF(CROSS(N,99.5),100,50),COLORYELLOW;


涨停>预测;


三、股价位于均线上方选股公式


{股价位于均线上方选股公式}


TA:=BARSSINCE(CLOSE);


MA5:=IF(TA>=5,MA(C,5),0);


MA10:=IF(TA>=10,MA(C,10),0);


MA20:=IF(TA>=20,MA(C,20),0);


MA60:=IF(TA>=60,MA(C,60),0);


A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA60;


LMAX:=MAX(MAX(MA5,MA10),MAX(MA20,MA60));


CROSS (CLOSE,MA5) AND V>=REF(V,1)AND A1;

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


四、老鸭头


“老鸭头”的操作要领:


1、找到鸭脖子,见图中的A处。由5日、10日和20日平均线组成的鸭脖子,从60日、120日平均线下往上伸出来。


2、鸭头顶在B处,这里发生5日平均线和10日平均线的死叉,意味着回档开始了。老鸭头形态的关键是回档时:跌越浅越好,量越小越好。


3、鸭鼻孔在C点处,是5日平均线死叉后转成金叉所形成的小“孔”。这个鸭鼻孔要越小越好,太大的鸭鼻孔会影响后市的上升高度。


4、鸭嘴在D处,由60日平均线和120日平均线组成了鸭嘴,要求两线之间的距离要大。两线之间的距离大,说明鸭嘴大,叫起来才响亮。


5、嘎嘎叫在E点处,这时K线冲过鸭头顶,发生阵阵鸭叫声。这时,整个老鸭头形态完成了。

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


{老鸭选股公式}


MA5 := MA(CLOSE,5);


MA10 := MA(CLOSE,10);


MA60 := MA(CLOSE,60);


PDAY1 := BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}


PDAY2 := BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线,至此形成鸭颈部}


PDAY3 := BARSLAST(HIGH=HHV(HIGH,PDAY2));{形成头部,要下跌}


PDAY4 := BARSLAST(CROSS(MA10,MA5));{下跌后,5日均线和10日均线死叉}


PDAY5 := BARSLAST(CROSS(MA5,MA10));{回落不久,5日均线和10日均线形成金叉,形成嘴部}


A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;


A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;


A1 AND A2;


五、MACD二次翻红


二次翻红选股:


DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);


DEA:=EMA(DIFF,9);


MACD:=2*(DIFF-DEA);


FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);


FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;


FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);


FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;


FH5:=FH1 AND FH2 AND MACD<0.10;


FH3 OR FH4 OR FH5;

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


买入:需要注意的是,当目标出现以后,我们不能急着买进(因为很多时候盘中二次翻红后到收盘的时候信号消失了,那就说明这不是二次翻红)所有我们要等到收盘前5分钟确定是二次翻红再买进,因为我们买进是为了奔第2天的利润而买进,收盘前几分钟买进还可以避免当天下跌的风险!


卖出:买进后第2天一般都是直接在昨天的收盘价上加多1%挂单卖出,当然你也可以挂多2%甚至更多临床实验证明只要出现第2次翻红第2天都会有上涨2-5个点的机会成功率非常高!


六、美人肩

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


公式代码:


M3:=MA(C,3);


M5:=MA(C,5);


M10:=MA(C,10);


M20:=MA(C,20);


B1:=M20>REF(M20,1) AND REF(M20,1)>REF(M20,2);


A1:=10*C>9.79*M10;


A2:=COUNT(M5>M10,8)>4;


A3:=COUNT(1000*ABS(M3-M5)<(5*m5),2)>0;


A4:=EVERY(CLOSE>OPEN,6);


DYNAINFO(4)>0.2 AND B1 AND A1 AND A2 AND A3 AND A4;


七、五弯十选股


五弯十形态,就是当K线阴阳叠列盘整时,会逐渐把五日均线压平,这个时候,3日均线会与5日均线逐渐重叠起来,这是编写本公式的关键,在公式中通过控制3日和5日均线之间的距离,即可将五弯十形态的股票筛选出来。


参数名 最小 最大 缺省


M 1 21 3


N 1 21 6


M3:=MA(C,3);


M5:=MA(C,5);


M10:=MA(C,10);


M20:=MA(C,20);


C1:=DYNAINFO(4)>0.02;


B1:=M20>REF(M20,1) AND REF(M20,1)>REF(M20,2);


A1:=10*C>9.79*M10;


A2:=COUNT(M5>M10,8)>3;


A3:=COUNT(1000*ABS(M3-M5)<(N*M5),M)=M;


YYY:C1 AND B1 AND A1 AND A2 AND A3;


公式说明:(根据该说明大家可自行进行再调整)


==============================================


参数名 最小 最大 缺省


M 1 21 3


N 1 21 6


{说明:本公式使用到的参数。若调小M,或调大N,则选出的股票数量应该会多一些。}


M3:=MA(C,3);


M5:=MA(C,5);


M10:=MA(C,10);


M20:=MA(C,20);


{以上四条语句,分别计算3日、5日、10日、20日均线数值。}


C1:=DYNAINFO(4)>0.02;


{该语句限定当日开盘价大于0.02,目的在于把今日停牌的股票从选股结果中剔除掉。}


B1:=M20>REF(M20,1) AND REF(M20,1)>REF(M20,2);


{该语句限定20均线朝上}


A1:=10*C>9.79*M10;


{该语句限定收盘价大于10日均线的0.979倍,即控制K线在10日均线附近或之上。}


A2:=COUNT(M5>M10,8)>3;


{该语句要求在8个交易日内,5日均线在10日均线之上的天数大于3天。}


A3:=COUNT(1000*ABS(M3-M5)<(N*M5),M)=M;


{该语句控制3日和5日均线之间的距离在千分之N以内,以及满足该条件的天数为M。}


YYY:C1 AND B1 AND A1 AND A2 AND A3;


{该语句综合条件C1、B1、A1、A2、A3,输出选股结果。}


八、15分钟MACD:下午白线上穿0轴买入

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


1、当15分钟MACD死叉出现绿柱了要坚决持币,握紧自己的钱袋子,不管别人怎样说千万别动心,耐心等待15分钟MACD的红柱出现。


2、今日大盘盘中15分钟形成金叉,因此又到了试探性进场的机会,因此今日12.90元加仓中集集团,明日如果15分钟死叉,则这部分加仓筹码,立即止损,15分钟金叉则一直持有。(09、12、21)


3、在MACD首次交叉时,15分钟K线不破短期均线组,坚决不抛。


4、选择比较活跃的几只权证进行跟踪,经过一轮较强的下跌后观查绿色线柱逐渐缩短,一但出线红柱坚决进场做多。


5、MACD在0轴上方运行,保持做多思路,等价格回撤到均线或趋势线附近用SE挂多单(不挂空单),使回撤结束重新上升买入成交。但如果价格回撤后MACD已跌至0下,则取消做多计划。如正好跌至0轴,SE挂多单仍有效。


6、MACD从0轴上方跌至0下时,转为做空思路,等价格反弹,但MACD还在0下时,用SE挂空单(不挂多单),如价格反弹后MACD又回到0上,则取消做空计划。如正好升至0轴,SE挂空单仍有效。


7、清仓的耐心等待15分钟MACD买点到来,到时候可以做一把短线!没必要去预测大盘几点几点有支撑,MACD自然会告诉你。


8、下午15分钟白线上穿0轴买入。

通达信几种实用的条件选股公式,一旦掌握,至少翻翻!


如果你对我的文章感兴趣,可以订阅李韩薇的公众平台,更多精彩资讯!



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
三分钟让你学会换手率选股技巧,别说我没教你
三分钟让你学会换手率选股技巧,别说我没教
一、换手率高的情况分类1、相对高位成交量突然放大,主力派发的意愿很明显。然而,在高位放...
返回顶部