QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信选股器及指标公式源码大全,直接导入就可使用,粉丝福利哦 ...

2021-5-7 08:48/ 发布者: fhfa860fww| 查看: 85/ 评论: 1


好多朋友都在其他渠道去寻找指标源码,发现还有好多用不了的。别慌,我都给大家准备好了。无论是选股器还是指标公式的源码这里都有。大家直接复制粘贴即可使用。


通达信选股器及指标公式源码大全,直接导入就可使用,粉丝福利哦 ...

各种类型的都有


放量金叉选股指标公式

A1:=VOL; {A1代表今天成交量}


A2:=REF(A1,1);{A2代表昨天成交量}


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


K:=SMA(RSV,9,3);


D:=SMA(K,9,3);


J:=3*K-2*D;


A22:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));


B2:=REF(C,A22+1)>C AND REF("KDJ.K"(9,3,3),A22+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));


{KDJ底背}


B2 AND A1>=1.9*A2;{表示今天成交量大于或者等于昨天成交量的1.9倍} ;


多指标共振点选股指标公式

XG:O<MA(C,5)


AND C>MA(C,5)


AND MA(C,5)>MA(C,10)


AND MA(C,10)>MA(C,20)


展开全文

AND L-C<C-O


AND MACD.DEA>0


AND MACD.DIF>REF(MACD.DIF,1)


AND MACD.MACD>0


AND MA(C,10)>REF(MA(C,10),1)


AND MA(C,20)>REF(MA(C,20),1)


AND L/MA(C,10)<1.01


AND C/O>1.03


AND REF(C,1)/REF(MA(C,5),1)<1.01


AND MA(C,5)/MA(C,10)<1.04


AND MA(C,5)/L>1.01


AND REF(C,1)-REF(O,1)<C-O;


柱出即买选股指标公式

VAR6H:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);


VAR7H:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);


VAR8H:=VAR6H<REF(VAR7H,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);


选股:VAR8H AND COUNT(VAR8H,18)=1;


红柱买选股指标公式

RSV13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;


K13:=SMA(RSV13,3,1);


D13:=SMA(K13,3,1);


J13:=3*K13-2*D13,COLORFF99FF,LINETHICK3;


RSV113:=(CLOSE-LLV(LOW,113))/(HHV(HIGH,113)-LLV(LOW,113))*100;


K113:=SMA(RSV113,13,1);


D113:=SMA(K113,3,1);


J113:=3*K113-2*D113,COLOR4080FF,LINETHICK3;


RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;


K27:=SMA(RSV27,3,1);


D27:=SMA(K27,3,1);


J27:=3*K27-2*D27,COLOR00FFFF,LINETHICK3;


RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;


K89:=SMA(RSV89,13,1);


D89:=SMA(K89,3,1);


J89:=3*K89-2*D89,COLORFFFF00,LINETHICK3;


RSV5:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;


K5:=SMA(RSV5,3,1);


D5:=SMA(K5,3,1);


J5:=3*K5-2*D5,COLORFFFFFF,LINETHICK1;


中轨 :=MA(CLOSE,26),COLORRED,LINETHICK1;


上上轨:=中轨 + 2.2*STD(CLOSE,26),COLORFFFFFF,LINETHICK3;


下下轨:=中轨 - 2.2*STD(CLOSE,26),COLOR00FF00,LINETHICK3;


AA:=J89>50 AND J89<90 AND J89>REF(J89,1) AND J27>REF(J27,1) AND


J27<90 AND J13>REF(J13,1) AND J13<90 AND J5>REF(J5,1) AND J5<90


AND 中轨>REF(中轨,1) AND 上上轨>REF(上上轨,1) AND 下下轨<REF(下下轨,1);


BB:=C>O AND V>REF(V,1)*1.3;


XG:IF(AA,1,0);


老黄牛

Z1:=STRCAT(HYBLOCK,' ');


Z2:=STRCAT(Z1,DYBLOCK);


Z3:=STRCAT(Z2,' ');


金牛:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);


金钻趋势:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;


金牛2:=EMA(金钻趋势,25);


VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);


回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));


JJ:=(HIGH+LOW+CLOSE)/3;


QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);


QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));


QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));


QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));


QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));


DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;


V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);


V5:=SMA(V2*120/FROMOPEN*5,2,1);


V10:=SMA(V5,5,1);


V20:=SMA(V10,5,1);


DY:=CURRBARSCOUNT=1 AND C<REF(C,1);


DY2:=REF(V2,1)-DY;


XG2: C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛 AND L<金钻趋势;


封板比例副图指标公式

封成比:(DYNAINFO(58)/DYNAINFO(8))*((C/REF(C,1)>1.093 AND C=H));


涨停:=IF((C-REF(C,1))/REF(C,1)>0.097,1,0);


DRAWTEXT_FIX(1,0.05,0.02,0,'★封比>10的次日以涨停开盘几率大于70%★'),COLORRED;


DRAWTEXT_FIX(1,0.05,0.10,0,'★封比<10>3的次日高开幅度多在6%—10%之间★'),COLORRED;


DRAWTEXT_FIX(1,0.05,0.18,0,'★封比<3>1的次日高开幅度多在3%—6%之间★'),COLORRED;


DRAWTEXT_FIX(1,0.05,0.26,0,'★封比<1>0.5的次日高开幅度多在1%—3%之间★'),COLORRED;


DRAWTEXT_FIX(1,0.05,0.34,0,'★封比<0.5的次日开盘多在昨天收盘价左右并不一定高开★'),COLORRED;


寻找牛股副图指标公式

快线:100*(C-REF(C,12))/REF(C,12);


慢线:MA(快线,6);


高控:40,LINETHICK2;


控盘:20,LINETHICK2;


超强预警副图指标公式

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);


QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));


QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));


QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));


QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));


DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;


DX:=MA(DDX,5)*N;


STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;


STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;


STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;


STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;


STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;


STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;


STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;


STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;


DDX1:SMA(DX,3,1),COLORFFFFFF;


DDX2:SMA(DDX1,3,1),COLOR00FFFF;


DDX3:EMA(DDX2,5),COLORFF00FF;


预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;


天:=COUNT(DDX>0,5),COLORRED;


DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;


搭配【筹码集中系列组合指标】

通达信选股器及指标公式源码大全,直接导入就可使用,粉丝福利哦 ...

通达信选股器及指标公式源码大全,直接导入就可使用,粉丝福利哦 ...


今天就给大家简单分享到这里,有喜欢上方我自己搭配的组合指标的话,可以直接转发关注、下方评论留言即可。都会给大家分享出来,下期分享其他更多干货下知识。


鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
选股要看哪些指标,从这四个指标入手来筛选股票!
选股要看哪些指标,从这四个指标入手来筛选
股票选的好,等于炒股成功了一半,足以见得选股有多么重要,不过这也是很多新手非常难过的...
返回顶部