QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信手机版指标源码大全,响应大家要求今日直接附上,快来收藏 ...

2021-5-12 08:15/ 发布者: admin| 查看: 117/ 评论: 8


阿森又来给大家送福利了哦!昨天好多朋友问我手机版的指标有吗,当然有了那今天就给大家来一波?那就搞起~~

下方是我自己已经导入进去的一些指标,用的还不错,指标源码较多我就先给大家分享一部分。以后定期会给大家分享一波干货

通达信手机版指标源码大全,响应大家要求今日直接附上,快来收藏 ...


【低点逆袭】副图指标公式

VAR2:=REF(LOW,1);


VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;


VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);


VAR5:=LLV(LOW,38);


VAR6:=HHV(VAR4,38);


VAR7:=IF(LLV(LOW,90),1,0);


VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;


DD:=VAR8>5;


买入:=IF((COUNT(DD,2)=2),-20,0);


VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);


VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);


VAR3S:=EMA(VAR2S,10);


VAR4S:=LLV(LOW,33);


展开全文

VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);


主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;


洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;


XG:IF((CROSS(洗盘,主力进场)AND 买入=-20),10,0);


STICKLINE(XG,0,6.5,4,0)COLORRED;


STICKLINE(XG,6.5,12,3,0);


【找底】副图指标公式

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORRED;


底部区域:10,COLORGREEN;


顶部区域:90,COLORMAGENTA;


买点准备:IF(趋势线<=10,40,0),COLORLIGREEN;


底部买入:IF(CROSS(趋势线,底部区域),55,0),LINETHICK2,COLORBLUE;


{最佳买入时机}


LC:=REF(CLOSE,1);


RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);


TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);


HD:=(HIGH - REF(HIGH,1));


LD:=(REF(LOW,1) - LOW);


DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);


DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);


PDI:=((DMP * 100) / TR1);


MDI:=((DMM * 100) / TR1);


ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);


AV:=(RSI5 + ADX);


DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);


WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));


NEWVOL:=(RSI5 - WR10);


最佳买入:=(AV + NEWVOL);


最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;


VAR1:=SMA(最佳买入选股,3,1);


VAR2:=SMA(VAR1,3,1);


VAR3:=SMA(VAR2,3,1);


建仓买点:IF(CROSS(VAR2,VAR3) AND (VAR2<40),25,0),LINETHICK2,COLOR0000FF;


RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);


K:=SMA(RSV,3,1);


D:=SMA(K,3,1);


J:=3*K-2*D;


X:=LLV(J,2)=LLV(J,8);


最佳买入时机: IF(CROSS(J,3),60,0),LINETHICK2,COLORYELLOW;


RSV19:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


K12:=SMA(RSV19,3,1);


D12:=SMA(K12,3,1);


J12:=3*K12-2*D12;


J31:=REVERSE(J12);


AA:=REF(MA(C,1),10)>REF(MA(C,60),10);


庄家出现:IF(CROSS(J12,J31) AND AA,45,0),LINETHICK2,COLORMAGENTA;


【爆发点】副图指标公式

MA1:MA(CLOSE,2),coloryellow;


MA2:MA(CLOSE,6),color00aa00;


MA3:MA(CLOSE,15),colorADDDFA;


ma4:MA(close,90),colorTeal;


ma5:MA(close,288),ColorLime;


ma6:MA(close,576),colorGreen;


九天: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),CIRCLEDOT,COLORFF6600;


无极: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;


逼空: IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),CIRCLEDOT,COLORf00ff0;


雪鹰: IF(MA(VOL,1)>MA(VOL,2)>MA(VOL,3), SMA(high,2,1),SMA(CLOSE,3,1)) ,COLORffffff;


神枪: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),Color0000FF;


DRAWTEXT(CROSS(雪鹰,九天),逼空,'爆发买点'),COLORRED;


DRAWTEXT(CROSS(九天,ma5),逼空,'中线买点'),COLORRED;


DRAWTEXT(CROSS(逼空,ma5),逼空,'中线买点'),COLORRED;


DRAWTEXT(CROSS(雪鹰,无极),雪鹰,'极端买点'),COLORRED;


DRAWTEXT(CROSS(雪鹰,逼空),雪鹰,'短线买点'),ColorYellow;


DRAWTEXT(CROSS(神枪,无极),神枪,'极端买点'),ColorFuchsia;


DRAWTEXT(CROSS(MA2,MA1),九天,'卖'),COLORffffff;


【三角形】主图指标公式

N:=5;


A1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,1)+1);


A2:=A1>REF(A1,1);


B1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,2)+1);


B2:=B1>REF(B1,1);


C1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,3)+1);


C2:=C1>REF(C1,1);


A11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,1)+1);


A21:=A11>REF(A11,1);


B11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,2)+1);


B21:=B11>REF(B11,1);


C11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,3)+1);


C21:=C11>REF(C11,1);


①:DRAWLINE(B2,H,A2,H,0),COLORBLUE;


②:DRAWLINE(C2,H,B2,H,0),COLORCC6633;


③:IF(A1,PEAK(1,N,1),DRAWNULL),COLORFFAA00;


④:DRAWLINE(C2,H,A2,H,0),COLORLIBLUE;


⑤:DRAWLINE(B21,L,A21,L,0),COLORYELLOW;


⑥:DRAWLINE(C21,L,B21,L,0),COLORFF00FF;


⑦:DRAWLINE(C21,L,A21,L,0),COLORBROWN;


⑧:IF(A11,TROUGH(2,N,1),DRAWNULL),COLORRED;


【粘合介入】主图指标公式

a:=(3*c+l+o+h)/6;


x1:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)


+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)


+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+


ref(a,20))/210;


x2:=ema(x1,6);


x3:=ema(x2,5);


生命线:EMA(C,21),CIRCLEDOT,color008888;


回调支撑:EMA(C,55),CIRCLEDOT,color888888;


牛熊分界:EMA(C,99),CIRCLEDOT,color888800;

通达信手机版指标源码大全,响应大家要求今日直接附上,快来收藏 ...


上方是我自己搭配的一套手机版组合指标,最近用的还不错。不知道大家感不感兴趣,有喜欢的朋友可以直接转发关注、下方评论区留言我直接给大家分享。今天就先到这里祝大家周末愉快!!!


鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
选股要看哪些指标,从这四个指标入手来筛选股票!
选股要看哪些指标,从这四个指标入手来筛选
股票选的好,等于炒股成功了一半,足以见得选股有多么重要,不过这也是很多新手非常难过的...
返回顶部