QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

中线、短线、超短线选股公式

2021-6-2 13:31/ 发布者: admin| 查看: 69/ 评论: 0

今天给大家分享三个选股模型:


01


中线模型


低位启动突破年线三天是中线选股模型,它的选股条件是这样的:


选股逻辑


1


短期均线多头排列;


2


近期上穿年线,且三日内收盘不低于年线;


3


近期有涨停基因;


4


量价配合理想,近期有量堆。


选股公式是:


A1:=MA(C,5);


A2:=MA(C,10);


A3:=MA(C,20);


A4:=MA(C,30);


A5:=MA(C,250);


ZT:=C>REF(C,1)*1.095;


A1>A2 AND A2>A3 AND A3>A4 AND REF(A5,2)>REF(O,2) AND EVERY(C>A5,3) AND COUNT(ZT,100)>0 AND MA(V,BARSSINCEN(ZT,100))>2*REF(MA(V,100), BARSSINCEN(ZT,100));


中线选股公式的核心是个股站上年线三天年线是介入个股的标准。


然而目前市场的状况显然和这个核心逻辑不太符合。创业板指已经跌下年线29天了,其它几个指数更是数月没有摸过年线。那么能在这种情况下上穿年线的个股简直是屈指可数。而且在市场如此羸弱的情况下,即便个股逆天上穿年线,也很有可能把年线附近当作是出货区,不太可能继续发力向上。


展开全文

注意标红的参数,最早这个参数的意义是创业板指离开最近的低点,也就是1571的天数。按照这个规则现在应该是98天,可以采用100作为参数。然而1571已经在两周前跌破了!现在的低点是1506,所以如果指数能够在近期全面企稳向上,我们在将来再次采用这个策略时必须重新计算离开新低点的交易天数。


02


短线模型


选股条件


1


5天线率先上穿10天线;


2


随后5天线上穿20天线;


3


最后10天线上穿20天线,形成封闭三角形价托。


选股公式是:


COUNT(CROSS(MA(C,5),MA(C,10)),5)>0 AND COUNT(CROSS(MA(C,5),MA(C,20)),4)>0 AND COUNT(CROSS(MA(C,10),MA(C,20)),3)>0;


两个强化选股结果的条件:


首先,需要观察个股的形态是否在一段下跌或者长期下跌之后形成三角形价托,如果是在盘整或者上升中形成的,则不符合我们要寻找逆转跌势个股的预期。


其次,如果在三角形形成的同时出现量能的放大,那么成功概率将大大提高。


大家不妨尝试一下把这两个条件编写进公式中,使得选股的时候就能直接得到比较理想的结果。


03


超短线模型


选股条件


1


开盘的60分钟内完成一波拉升(10:30前);


2


拉升幅度大于5%(计算的是开盘后的低点和拉升后的高点);


3


回调后在均线附近盘整60分钟以上;


4


最大偏离均线幅度小于1.5%。


辅助条件


1


拉升之后回踩幅度小于拉升幅度的一半;


2


没有冲击过涨停;


3


回调后在均线附近盘整60分钟以上;


4


排除开盘低开之后拉起,最高点涨幅不到2%的情况。


升级后的选股公式是:


开盘至今:=BARSLAST(DATE>REF(DATE,1))+1;


均价:=SUM(V*C,开盘至今)/SUM(V,开盘至今);


HHV(H,开盘至今)>HHV(H,开盘至今-60) AND HHV(H,开盘至今)/REF(O,开盘至今-1)>1.035 AND HHV(H,开盘至今)/LLV(L,开盘至今)>1.05 AND EVERY(BETWEEN(C,均价*0.985,均价*1.015),60) AND BARSLAST(L=LLV(L, 开盘至今))>BARSLAST(H=HHV(H,开盘至今)) AND LLV(L, BARSLAST(H=HHV(H,开盘至今)))>( HHV(H,开盘至今)+ LLV(L, 开盘至今))/2 AND 1.09*REF(C,开盘至今)>HHV(H,开盘至今) AND HHV(H,开盘至今)>1.02*REF(C,开盘至今);


使用这个选股公式需要市场的风险偏好较高,每天有一批个股能够封上涨停,显然最近市场并不是太符合这样的状况。


如果您回测一下上周的数据,可以发觉选出来的个股基本都不能封板,所以这个策略适用在行情回暖后使用。



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
选股要看哪些指标,从这四个指标入手来筛选股票!
选股要看哪些指标,从这四个指标入手来筛选
股票选的好,等于炒股成功了一半,足以见得选股有多么重要,不过这也是很多新手非常难过的...
返回顶部