QQ登录

只需一步,快速开始

80后炒股配资网

80后炒股配资网 80后网赚 选股技巧 查看内容

通达信翻倍黑马选股公式指标,实战选牛股成功率高达95.88%

2021-7-19 08:29/ 发布者: admin| 查看: 97/ 评论: 0

黑马是可遇不过求的,一但出现在你的面前,但是你却与它擦肩而过,因此痛失一次赚钱的机会,为此你还懊恼不已,但是黑马公式的出现,让你不再为此懊恼。请赶紧收藏下面公式吧。

通达信翻倍黑马选股公式指标,实战选牛股成功率高达95.88%


1、黑马公式


黑马一:=((((VOL/120)>(MA(VOL,5)/120)) AND (CLOSE>(OPEN*(1+(4.8/100))))) AND (CLOSE<(MA(CLOSE,30)*1.6)));


VAR1:=((MA(VOL,5)/120) AND (CLOSE>(REF(CLOSE,1)*1)));


VAR2:=((((((CLOSE/REF(CLOSE,1))>=1.05) AND (((VOL/CAPITAL)*100)<10)) AND (CLOSE<18)) AND ((HIGH/CLOSE)<1.01)) AND (VAR1>0));


VAR3:=(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100);


VAR4:=((EMA(CLOSE,12)-EMA(CLOSE,26))*100);


FNZH:=((VAR4<(0-50)) AND (VAR3>7));


黑马二:=((VAR2>9) OR FNZH);


AR1:=(((CLOSE AND (MA(VOL,5)/120)) AND (CLOSE>(REF(CLOSE,1)*1))) AND CLOSE);


VARR:=((((((CLOSE/REF(CLOSE,1))>1.05) AND (((VOL/CAPITAL)*100)<10)) AND (CLOSE<17)) AND ((HIGH/CLOSE)<1.01)) AND (VAR1>0));


展开全文

黑马三:=(VARR>90);


黑马:黑马一&& 黑马二;


2、翻倍黑马公式


MA5:=MA(C,5);


MA24:=MA(C,24);


均量5:=MA(VOL,5);


均量60:=MA(VOL,60);


DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);


DEA:=EMA(DIFF,7);


MACD:=2*(DIFF-DEA);


启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);


3、一夜情捕抓涨停黑马指标条件选股源码公式


A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);


A2:=REF(C,1)<REF(O,1)*1.005 AND REF(C,1)*1.02<REF(C,2);


A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;


双响炮:A1 AND A2 AND A3;

通达信翻倍黑马选股公式指标,实战选牛股成功率高达95.88%


4、抓大黑马指标公式


N:=5;


C0:=(H+L+C)/3;


a1:=HHV(C0,n);


a2:=LLV(C0,n);


a3:=a1-a2;


a4:=EMA((C0-a2)/a3,2)*100;


b1:=HHV(C0,4*n);


b2:=LLV(C0,4*n);


b3:=b1-b2;


b4:=EMA((C0-b2)/b3,2)*100;


C1:=HHV(C0,16*n);C2:=LLV(C0,16*n);C3:=C1-C2;


C4:=EMA((C0-C2)/C3,2)*100;


短期:a4,colorred,linethick2;


中期:b4,colorwhite,linethick1;


长期:C4,colorcyan,linethick1;


底部区:27,coloryellow;


5、波浪式推进黑马形态选股公式


均5:=MA(C,5);


均10:=MA(C,10);


均60:=MA(C,60);


均120:=MA(C,120);


角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;


角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;


角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;


角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;


A1:=MACD.DIF;


A2:=MACD.DEA;


量比:=VOL/MA(VOL,5);


均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;

通达信翻倍黑马选股公式指标,实战选牛股成功率高达95.88%


波浪式推进黑马(老鸭头形状)形态实战买卖绝技


买入的五大条件:


①股价低点抬高,高点不断的创出新高,整体趋势向上,中长期的60日、120日价格平均线向上,股价站上中长期60日、120日价格均线。


②股价经过一波上涨后,缩量调整到向上的60日价格平均线附近(最好是在均线上方,表现为强势),再次放量上涨(量比大于2),股价重新站上5日价格平均线,5日价格平均线上穿金叉10日价格平均线。


③股价成功突破阶段性调整的高点趋势线压制。


④价格平均线的关系是5日>10日>60日>120日。


⑤MACD的DIF和DEA两线双双站上零轴,最好金叉向上。


6、底部大黑马选股公式


BIAS1:=(C-MA(C,6))/MA(C,6)*100;


BIAS2:=(C-MA(C,12))/MA(C,12)*100;


BIAS3:=(C-MA(C,24))/MA(C,24)*100;


BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;


AAA:=MA(BIAS,6);


BBB:=CROSS(BIAS,AAA) AND AAA<-9;


VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);


AAAA:=((10/VAR13)-10)/5<-50;


VAR10:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;


BB:=VAR10<-9 AND VAR10> REF(VAR10,1);


超跌线:= MA(EMA(CLOSE,34)*0.82,5);


重超跌线:= MA(EMA(CLOSE,34)*0.75,5);


超跌89:=CROSS(C,超跌线);


马上有钱赚:BBB AND AAAA AND BB AND 超跌89;

通达信翻倍黑马选股公式指标,实战选牛股成功率高达95.88%


7、台阶黑马选股公式


参数设置:


N 最小5.00 最大60.00 缺省20.00


N1 最小5.00 最大30.00 缺省10.00


均5:=MA(C,5);


均10:=MA(C,10);


均60:=MA(C,60);


均120:=MA(C,120);


角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;


角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;


角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;


角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;


A1:=MACD.DIF;


A2:=MACD.DEA;


量比:=VOL/MA(VOL,5);


S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;


S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)


AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;


SG:S1 AND S2;

通达信翻倍黑马选股公式指标,实战选牛股成功率高达95.88%


注意:


①流盘盘不能太大,最大不超过5个亿,最好在1-3个亿之间。


②公司基本面良好,不存在亏损等潜在的负面影响,所属行业最好是当时的市场热点或者有国家政策扶持等潜在利好。


③股性尽量要活,寻找经常有大阳甚或涨停板的个股。


④换手最好在3%以上,不要太低,保证交投活跃度,但在高位时换手也不要太大,谨防高位高换手出货。


⑤明显强于大盘,有庄家操纵,且拉升手法尽量是锁仓拉升型。



鲜花

握手

雷人

路过

鸡蛋
分享到:
更多

最新文章

【股票k线图基础知识】股票K线图入门基础知识之底部实战
【股票k线图基础知识】股票K线图入门基础知
股票学习网(www.qh171.com)6月3日消息 在逐渐成熟的a股投资市场,对于基本投资经验很少或...
【股票市场入门】如何选股?老股民总结常见的买股技巧
【股票市场入门】如何选股?老股民总结常见
如何选择股票?老股东总结普通股购买技巧2018-04-27 09336038财富电网综合 在股票市场,...
股票基础知识之:如何选择一直好的股票
股票基础知识之:如何选择一直好的股票
首先,你应该设计一个利润模型。做股票和做任何生意是一样的。做什么,什么时候做最好,以...
【什么手机炒股好】股票简单的赚钱的四大“绝招”(4)
【什么手机炒股好】股票简单的赚钱的四大“
在中国日益成熟的股票投资市场,建议刚接触股票交易新手的朋友和没有基本知识的投资者在进...
【干部辞职炒股】股市奇才揭秘MACD买卖战法 简单高效 掌握可低买高卖 ...
【干部辞职炒股】股市奇才揭秘MACD买卖战法
2.销售技巧 当DIF线从上到下穿过DEA线时,MACD死叉形成。如果死叉出现在零轴上方,这...
选股要看哪些指标,从这四个指标入手来筛选股票!
选股要看哪些指标,从这四个指标入手来筛选
股票选的好,等于炒股成功了一半,足以见得选股有多么重要,不过这也是很多新手非常难过的...
返回顶部